Troubleshooting |
Occasionally, situations occur that require some troubleshooting skill. Possible problem situations and potential solutions are listed below. While not every situation is listed, you may find the solution here. If the situation persists please contact a member of our Technical Support staff for further assistance. Contact information is available on the Technical Support help page.
Condition |
Possible Cause |
Recommended Solution |
---|---|---|
The Printers, Active Jobs and Recent Jobs panes are not visible. |
You are not licensed for these features. |
Activate your version of BarTender or contact a Seagull Scientific sales person to purchase or upgrade BarTender. |
The Inventory pane is not visible. |
You are not licensed for this feature. |
Activate your version of BarTender or contact a Seagull Scientific sales person to purchase or upgrade BarTender. |
Only local printers are displayed in the Printers pane. |
"Show printers in Printers Folder only" is checked. |
Open the General tab on the View Settings dialog and uncheck this control. |
Only local printers are displayed in the Printers pane. |
You may be running the Printer Maestro service on a different port than other computers on your network. |
Open the Network tab on the Network Setup dialog and make sure the TCP/UDP Port matches the other computers on the network. |
Remote computers and printers are not displayed in the Computers and Printers panes. |
Your Windows Firewall settings may not be correct. |
On XP computers open the Windows Firewall from the Control Panel and go to the Exceptions tab. Make sure File and Printer Sharing is checked. On Vista computers open the Network and Sharing Center from the control panel. Make sure that both Network Discovery and Printer Sharing are selected. For both XP and Vista make sure that Printer Maestro is checked on the Exceptions tab of the Windows Firewall. |
Event notification messages are not being sent. |
Your Event Setup may not be set correctly. |
Go to the Events Page of the Event Setup dialog and verify that your event filter criteria are correctly set. Also, go to the Account Settings page and verify that the account information you supplied for the target is correct. You may verify this by using the Test Account Settings... button. |
Access Denied errors when trying to manage remote printers or computers. |
Your Windows security settings do not match the requirements of the remote printer or computer. |
Make sure your current user rights match the requirements of the remote printers and computers you wish to manage. |