Troubleshooting

Occasionally, situations occur that require some troubleshooting skill. Possible problem situations and potential solutions are listed in the following table. Not every situation is listed, but you might find the solution here.

If the situation persists, visit the BarTender online Support Center for technical support information.

Condition

Possible cause

Recommended solution

The Printers, Active Jobs, and Recent Jobs panes are not visible.

Your license does not support these features.

Activate your version of BarTender or contact a Seagull Scientific salesperson to purchase or upgrade BarTender.

The Inventory pane is not visible.

Your license does not support this feature.

Activate your version of BarTender or contact a Seagull Scientific salesperson to purchase or upgrade BarTender.

Only local printers are displayed in the Printers pane.

The Show printers in Printers Folder only option is selected.

In the User Preferences dialog, click the General tab, and then click to clear the check box for this option.

Only local printers are displayed in the Printers pane.

The Printer Maestro service is running on a different port than other computers on your network.

In the Network Setup dialog, click the Network tab, and then make sure that the TCP/UDP Port setting matches the other computers on the network.

Remote computers and printers are not displayed in the Computers and Printers panes.

The Windows Defender Firewall settings are not configured correctly.

In the Windows Defender Firewall settings, verify that network discovery and file and printer sharing are enabled and that Printer Maestro is added to the exceptions list. 

Event notification messages are not being sent.

The Event Setup filter criteria or account settings are not configured correctly.

On the Events tab of the Events Setup dialog, verify that your event filter criteria are configured correctly. 

On the Account Settings tab of the Events Setup dialog, verify that the account information for the target is correct. To do this, click Test Account Settings.

You receive "Access Denied" errors when you try to manage remote printers or computers.

The Windows security settings do not match the requirements of the remote printer or computer.

Verify that your current user rights match the requirements of the remote printers and computers that you want to manage.